Acronaut Diskussions Forum Home

Freies User Forum für

ADOBE® ACROBAT®

Navigation
Nicht angemeldet

Login | Registrieren 

  

Suche

Erweiterte Suche

Newsletter

Mitgliederliste

Kalender

Moderatoren/Partner

Hilfe

Banner

Kontakt/Impressum
 
Probleme mit E-Mail Versand
 Moderiert von: WebZopp, Gentleman, FileAffairs, acronaut Produkt: Adobe LiveCycle Designer V8  

Neue Diskussion

Antworten

Drucken
VerfasserBericht
Herb
Member
 

Eintragen seit: 9 Feb 2013
Herkunft:  
Berichte: 9
Status:  Offline
 Geschrieben: 15 Feb 2013 12:34

Text übernehmen

Antworten
Hallo zusammen,

jetzt bin ich es schon wieder ;)

mit folgenden Problemchen:

Mein Formular kann mit einer normalen Schaltfläche per E-Mail versandt werden, dabei tauchen jetzt fogende Probleme auf:

Es wird nun vor dem Versenden nicht mehr abgefragt, ob ich einen lokal installierten E-Mail-Client habe (z.B. Outlook), oder einen webbasierenden E-Mail-Client. Wie bekomme ich wieder diese Abfrage her ? Versuchte es schon mit:

event.target.mailDoc ( {

bUI: false, oder true

aber da ändert sich leider nix :?

Schicke ich nun das PDF per Outlook, so wird die Dateianlage automatisch geändert, d.h. aus der Datei "test.pdf" wird "test.pdf - Adobe Acrobat Pro.pdf".

Muss dazu sagen, das ich die Datei zwischendurch schon mal mit Adobe Acrobat Pro abgespeichert hatte und bekomme das nun nicht mehr los.

Rätsel über Rätsel :(

Hat jemand eine Idee dazu ?

Gruß

Herb

Anlage: test.pdf (8 Mal aufgenommen)

Letzte Änderung am 15 Feb 2013 13:40 von Herb

radzmar
Member


Eintragen seit: 25 Okt 2011
Herkunft: Schwerin, Deutschland
Berichte: 884
Status:  Offline
 Geschrieben: 15 Feb 2013 14:56

Text übernehmen

Antworten
Der verlängerte Dateiname entsteht, wenn man das Formular vor dem Senden nicht abspeichert.
Bis Acrobat/Reader X hat das Programm dann seinen Namen an den Dateinamen angehängt.
Nach einigen Bitten hat Adobe das bei Version XI nun endlich abgestellt.

Die Nachfrage nach den E-Mail-Client, stellt man in den Voreinstellung von Acrobat/Reader ein.
Unter Acrobat XI unter Bearbeiten > Voreinstellungen > E-Mail-Konten.
Da kann man dann den "Standard entfernen"-Button drücken und schon sollte wieder gefragt werden, womit gemailt werden soll.

Herb
Member
 

Eintragen seit: 9 Feb 2013
Herkunft:  
Berichte: 9
Status:  Offline
 Geschrieben: 15 Feb 2013 15:13

Text übernehmen

Antworten
Danke, Radzmar, das hat mir schon weitergeholfen.

Ich bekomme eh in den nächsten Tagen die neue LiveCycle-Version, dann versuche ich es mal damit.

Gruß

Herb


 Uhrzeit 16:58





Powered by WowBB 1.7 - Copyright © 2003-2006 Aycan Gulez
Seite erstellt in 0.0941 Sekunden (30% DB + 70% PHP). 18 verarbeitete Abfragen.